Musings of an anonymous geek

April 3, 2006

My yearly Konqueror Browser Test

Filed under: Technology — m0j0 @ 1:39 pm

Well, I’m just trying out using the konqueror browser with blogger to see if it works. Looks like it doesn’t. Even when I tell my browser to identify itself as mozilla it breaks. Some stuff works (I can write a post, for example), but I can only get the source view of things — so I can’t use the wysiwyg HTML editor. Some bits of it seem to show up, but all I can see is the source view of my post.

And so ends my yearly revisit to konqueror. I try to use konqueror for at least one month every year, because konq users are really die hard and religious about using konq it seems, so I figure I have to keep up so that when I bash konq it’s based on some recent usage. I can get it to work with gmail to some degree, and it doesn’t *crash* with blogger, but these are not phrases that I would say constitute a pleasant user experience. It’s kinda like saying “my car got me from point a to point b”, but meanwhile it spewed smoke the entire way, failed to stop on a few occasions, and the doors are held shut using some twine. Sure, it works, but it’s not something you want to habitually use if you can help it.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: